登录 立即注册
查看: 199|回复: 7

[游戏兼容] 模拟器5.1和7.1版都不支持 ip代理? 那咋抓包? 4.4能用!

[复制链接]

2

主题

20

帖子

0

积分

新手上路

Rank: 1

积分
0
发表于 2019-3-16 04:09:05 | 显示全部楼层 |阅读模式
本帖最后由 跑瘦鸠 于 2019-3-16 04:22 编辑

模拟器5.1和7.1版都不支持 ip代理?    那咋抓包?  4.4能用!  
模拟器5.1和7.1版都不支持 ip代理?    那咋抓包?  4.4能用!  
模拟器5.1和7.1版都不支持 ip代理?    那咋抓包?  4.4能用!  
模拟器5.1和7.1版都不支持 ip代理?    那咋抓包?  4.4能用!  
QX{7W%LA0A90~VA}D4FI(R9.png

请指点一下~~谢谢

设置好 打开IP代理 就链接不到网络了
QQ截图20190316042049.png
回复

使用道具 举报

2

主题

20

帖子

0

积分

新手上路

Rank: 1

积分
0
 楼主| 发表于 2019-3-16 04:23:21 | 显示全部楼层
设置是没有问题的,应为4.4版 我一直在用
回复 支持 反对

使用道具 举报

2

主题

20

帖子

0

积分

新手上路

Rank: 1

积分
0
 楼主| 发表于 7 天前 | 显示全部楼层
有人可以告诉一下我吗??
谢谢
回复 支持 反对

使用道具 举报

0

主题

75

帖子

0

积分

超级版主

Rank: 8Rank: 8

积分
0
发表于 6 天前 | 显示全部楼层
本帖最后由 逍遥客服-HJ 于 2019-3-18 17:52 编辑

请确认一下您的代理是否可以使用,模拟器什么版本,什么软件,一般让技术查看一下,谢谢。
回复 支持 反对

使用道具 举报

2

主题

20

帖子

0

积分

新手上路

Rank: 1

积分
0
 楼主| 发表于 6 天前 | 显示全部楼层
逍遥客服-HJ 发表于 2019-3-18 17:49
请确认一下您的代理是否可以使用,模拟器什么版本,什么软件,一般让技术查看一下,谢谢。

4.4的版本可以!
其他版本都不行!其他版本打开IP代理 就网络断开!就像图2

谢谢!等你好消息
回复 支持 反对

使用道具 举报

2

主题

20

帖子

0

积分

新手上路

Rank: 1

积分
0
 楼主| 发表于 6 天前 | 显示全部楼层
逍遥客服-HJ 发表于 2019-3-18 17:49
请确认一下您的代理是否可以使用,模拟器什么版本,什么软件,一般让技术查看一下,谢谢。

是安卓版本4.4的能用!其他版本的都不行.
其他安卓版本,一打开就断开网络了!想抓个包,测试一下游戏都不行.
回复 支持 反对

使用道具 举报

0

主题

75

帖子

0

积分

超级版主

Rank: 8Rank: 8

积分
0
发表于 5 天前 | 显示全部楼层
跑瘦鸠 发表于 2019-3-18 22:23
是安卓版本4.4的能用!其他版本的都不行.
其他安卓版本,一打开就断开网络了!想抓个包,测试一下游戏都不行 ...

加一下逍遥安卓官方群:868122154,联系管理,我们可以查看一下
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版|小黑屋|逍遥安卓 ( 沪ICP备14046591号 )

GMT+8, 2019-3-24 08:56 , Processed in 0.796412 second(s), 28 queries .

Powered by Discuz! X3.2

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表